<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  
    <!-- <title>Hillsboro Free Press &#8211; Wear approved eyewear, eye doc warns</title> -->
    <title>Hillsboro Free PressWear approved eyewear, eye doc warns  |  Hillsboro Free Press</title>

	<link rel="stylesheet" type="text/css" href="https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/style.css" media="screen" />
	<!--[if IE 7]><link rel="stylesheet" type="text/css" href="https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/ie7.css" /><![endif]-->
	<!--[if IE 6]><link rel="stylesheet" type="text/css" href="https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/ie6.css" /><![endif]-->
	      
    <link rel="pingback" href="https://www.hillsborofreepress.com/xmlrpc.php" />

    <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hillsboro Free Press &raquo; Feed" href="https://www.hillsborofreepress.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Hillsboro Free Press &raquo; Comments Feed" href="https://www.hillsborofreepress.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hillsborofreepress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.hillsborofreepress.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.hillsborofreepress.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='https://www.hillsborofreepress.com/wp-content/plugins/image-formatr/src/prettyPhoto.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.hillsborofreepress.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/functions/wpzoom/assets/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='zoom-font-awesome-css'  href='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/functions/wpzoom/assets/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/functions/wpzoom/assets/css/wzslider.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/custom.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/wp-a11y.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"29de77e40b","ajaxurl":"https:\/\/www.hillsborofreepress.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hillsborofreepress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/js/init.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://www.hillsborofreepress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hillsborofreepress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hillsborofreepress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Candidates for governor’s seat sprouting early' href='https://www.hillsborofreepress.com/news/front-page/candidates-for-governors-seat-sprouting-early' />
<link rel='next' title='Fall sports practice begin Monday for local schools and statewide' href='https://www.hillsborofreepress.com/uncategorized/fall-sports-practice-begin-monday-for-local-schools-and-statewide' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.hillsborofreepress.com/news/front-page/wear-approved-eyewear-eye-doc-warns" />
<link rel='shortlink' href='https://www.hillsborofreepress.com/?p=75536' />
<link rel="alternate" type="application/json+oembed" href="https://www.hillsborofreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hillsborofreepress.com%2Fnews%2Ffront-page%2Fwear-approved-eyewear-eye-doc-warns" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hillsborofreepress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hillsborofreepress.com%2Fnews%2Ffront-page%2Fwear-approved-eyewear-eye-doc-warns&#038;format=xml" />

<!-- This site is using AdRotate v4.5 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { min-width:1px; max-width:127px; }
	.b-2 { margin:1px; }
	.g-3 { min-width:1px; max-width:244px; }
	.b-3 { margin:1px; }
	.g-4 { min-width:1px; max-width:662px; }
	.b-4 { margin:1px; }
	.g-5 { margin:1px; }
	.g-6 { margin:1px; }
	.g-7 { margin:1px; }
	.g-8 { margin:1px; }
	.g-9 { margin:1px; }
	.g-11 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="alternate" type="application/rss+xml" title="Hillsboro Free Press GeoRSS-Feed" href="https://www.hillsborofreepress.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hillsborofreepress.com/?wordfence_logHuman=1&hid=F582061666A468E9DF0CD14E21FDBAE7');
</script><!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Zenko Magazine 2.1.2" />
<meta name="generator" content="WPZOOM Framework 1.6.3" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://www.hillsborofreepress.com/wp-content/uploads/2013/05/bkg-ltpurple1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>
 </head>
<body class="post-template-default single single-post postid-75536 single-format-standard custom-background">
 
	<div id="header">
<!-- ******************************************************
TOP ROW OF BUTTONS STARTS HERE 
************************************************************-->
	<div id="top-buttons">
	<ul>
		<li><a href="http://archive.hillsborofreepress.com/">Digital Archives</a></li>
		<li><a href="https://kspublishingventures.com/store">Online Store</a></li>
		<li><a href="https://www.hillsborofreepress.com/advertise">Advertise</a></li>
		<li><a href="https://www.hillsborofreepress.com/links">Local Links</a></li>
		<li><a href="https://www.hillsborofreepress.com/free-press-classifieds">Classifieds</a></li>
		<li><a href="https://www.hillsborofreepress.com/contact-us">Contact Us</a></li>
		<li><a href="https://www.facebook.com/HillsboroFreePress">FB</a></li>
		<li>620-947-5702</li>
	</ul>
</div>	

 <!-- ******************************************************
TOP ROW OF BUTTONS STARTS HERE 
************************************************************-->

	<!-- LOGO  -->
		<div id="logo">
            <a href="https://www.hillsborofreepress.com" title="Marion County, Kansas">
                <img src="https://www.hillsborofreepress.com/wp-content/uploads/2013/01/FPLogo.png" alt="Hillsboro Free Press" />
            </a>
        </div>

<!-- ******************************************************
HOME PAGE SPONSOR CODE STARTS HERE 
************************************************************-->
<div class="home-page-sponsor">
<div class="g g-9"><div class="g-single a-67"><a href="http://archive.hillsborofreepress.com/issues/Special/hfp-issue-mcrg-2017.pdf"><img width="100%" src="https://www.hillsborofreepress.com/wp-content/uploads/2017/04/ResourceGuideBanner.png" /></a></div></div> </div>
<!-- ******************************************************
HOME PAGE SPONSOR CODE ENDS HERE 
************************************************************-->
		
	</div>

	<div id="menu">
		<div id="menu-wrap">
 			<ul id="mainmenu" class="dropdown"><li id="menu-item-21918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21918"><a href="https://www.hillsborofreepress.com/">Home</a></li>
<li id="menu-item-21534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-21534"><a href="https://www.hillsborofreepress.com/category/news">News</a>
<ul  class="sub-menu">
	<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522"><a href="https://www.hillsborofreepress.com/category/breakingnews">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-28629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28629"><a href="https://www.hillsborofreepress.com/category/countywidenews">County Wide</a></li>
<li id="menu-item-67869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67869"><a href="https://www.hillsborofreepress.com/category/daily-life">Daily Life</a>
<ul  class="sub-menu">
	<li id="menu-item-21579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21579"><a href="https://www.hillsborofreepress.com/category/daily-life/dailylife">Daily Life News</a></li>
	<li id="menu-item-21581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21581"><a href="https://www.hillsborofreepress.com/category/daily-life/engagements">Engagements</a></li>
	<li id="menu-item-21921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21921"><a href="https://www.hillsborofreepress.com/category/daily-life/weddings">Weddings</a></li>
	<li id="menu-item-21576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21576"><a href="https://www.hillsborofreepress.com/category/daily-life/anniversaries">Anniversaries</a></li>
	<li id="menu-item-21577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21577"><a href="https://www.hillsborofreepress.com/category/daily-life/births">Births</a></li>
	<li id="menu-item-21580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21580"><a href="https://www.hillsborofreepress.com/category/daily-life/deaths">Deaths</a></li>
	<li id="menu-item-21578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21578"><a href="https://www.hillsborofreepress.com/category/daily-life/card-showers">Card Showers</a></li>
	<li id="menu-item-31226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31226"><a href="https://www.hillsborofreepress.com/category/daily-life/senior-scribbles">Senior Scribbles</a></li>
</ul>
</li>
<li id="menu-item-67871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-67871"><a href="https://www.hillsborofreepress.com/category/sports">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21584" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21584"><a href="https://www.hillsborofreepress.com/category/sports/high-school-sports">High School</a></li>
	<li id="menu-item-21582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21582"><a href="https://www.hillsborofreepress.com/category/sports/college-sports">College</a></li>
	<li id="menu-item-21583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21583"><a href="https://www.hillsborofreepress.com/category/sports/general-sports">General</a></li>
	<li id="menu-item-21715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21715"><a href="https://www.hillsborofreepress.com/category/sports/sideline-slants">Sideline Slants</a></li>
	<li id="menu-item-30535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30535"><a href="https://www.hillsborofreepress.com/category/sports/seasonpreviews">Season Previews</a>
	<ul  class="sub-menu">
		<li id="menu-item-63625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63625"><a href="https://www.hillsborofreepress.com/category/sports/seasonpreviews/extra-point-fall">Extra Point (Fall)</a></li>
		<li id="menu-item-63621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63621"><a href="https://www.hillsborofreepress.com/category/sports/seasonpreviews/spotlight-winter">Spotlight (Winter)</a></li>
		<li id="menu-item-63623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63623"><a href="https://www.hillsborofreepress.com/category/sports/seasonpreviews/strive-spring">Strive (Spring)</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-68982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68982"><a href="https://www.hillsborofreepress.com/category/opinion">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-21599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21599"><a href="https://www.hillsborofreepress.com/category/opinion/horizons">Horizons</a></li>
	<li id="menu-item-21597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21597"><a href="https://www.hillsborofreepress.com/category/opinion/free-falling">Free Falling</a></li>
	<li id="menu-item-21594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21594"><a href="https://www.hillsborofreepress.com/category/opinion/dont-ask-why">Don&#8217;t Ask Why</a></li>
	<li id="menu-item-21588" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21588"><a href="https://www.hillsborofreepress.com/category/opinion/partly-nonsense">Partly Nonsense</a></li>
	<li id="menu-item-34661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34661"><a href="https://www.hillsborofreepress.com/category/opinion/a-word-from-the-publisher">From the Publisher</a></li>
	<li id="menu-item-34660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34660"><a href="https://www.hillsborofreepress.com/category/opinion/spice-up-your-life">Spice Up Your Life</a></li>
	<li id="menu-item-21586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21586"><a href="https://www.hillsborofreepress.com/category/opinion/lipstick-a-pearls">Lipstick &#038; Pearls</a></li>
	<li id="menu-item-34113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34113"><a href="https://www.hillsborofreepress.com/category/opinion/the-way-i-c-it">The Way I &#8216;C&#8217; It</a></li>
	<li id="menu-item-21928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21928"><a href="https://www.hillsborofreepress.com/category/opinion/view-from-the-hill">View from the Hill</a></li>
	<li id="menu-item-21596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21596"><a href="https://www.hillsborofreepress.com/category/opinion/fearless-farm-frau">Fearless Farm Frau</a></li>
	<li id="menu-item-21589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21589"><a href="https://www.hillsborofreepress.com/category/opinion/parts-of-speech">Parts of Speech</a></li>
	<li id="menu-item-21595" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21595"><a href="https://www.hillsborofreepress.com/category/opinion/editorials">Editorials</a></li>
	<li id="menu-item-21591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21591"><a href="https://www.hillsborofreepress.com/category/opinion/staff-soapbox">Staff Soapbox</a></li>
	<li id="menu-item-21600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21600"><a href="https://www.hillsborofreepress.com/category/opinion/letter-to-the-editor">Letter to the Editor</a></li>
	<li id="menu-item-21587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21587"><a href="https://www.hillsborofreepress.com/category/opinion/opinions">Opinion Features</a></li>
</ul>
</li>
<li id="menu-item-21539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21539"><a href="https://www.hillsborofreepress.com/category/businessfarm">Business/Farm</a></li>
<li id="menu-item-29250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29250"><a href="https://www.hillsborofreepress.com/category/schools">Schools</a></li>
<li id="menu-item-21568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21568"><a href="https://www.hillsborofreepress.com/category/special-focus-sections">Specials</a>
<ul  class="sub-menu">
	<li id="menu-item-29388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29388"><a href="https://www.hillsborofreepress.com/easy-faq">New to Marion Co?</a></li>
	<li id="menu-item-21569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21569"><a href="https://www.hillsborofreepress.com/category/special-focus-sections/real-estate-focus">Real Estate Focus</a></li>
	<li id="menu-item-21570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21570"><a href="https://www.hillsborofreepress.com/category/special-focus-sections/senior-focus">Senior Focus</a></li>
	<li id="menu-item-21571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21571"><a href="https://www.hillsborofreepress.com/category/special-focus-sections/senior-livinghealth-a-fitness-focus">Senior Living / Health &#038; Fitness</a></li>
	<li id="menu-item-21572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21572"><a href="https://www.hillsborofreepress.com/category/special-focus-sections/tax-focus">Tax Focus</a></li>
	<li id="menu-item-21573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21573"><a href="https://www.hillsborofreepress.com/category/special-focus-sections/technology-focus">Technology Focus</a></li>
	<li id="menu-item-35030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35030"><a href="https://www.hillsborofreepress.com/category/animal-lovers-corner">Animal Lover&#8217;s Corner</a></li>
	<li id="menu-item-21574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21574"><a href="https://www.hillsborofreepress.com/category/legal-notices">Legal Notices</a></li>
	<li id="menu-item-73034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73034"><a href="https://www.hillsborofreepress.com/category/hillsboro-state-of-the-city">Hillsboro State of the City</a></li>
	<li id="menu-item-73035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73035"><a href="https://www.hillsborofreepress.com/category/marion-state-of-the-city">Marion State of the City</a></li>
	<li id="menu-item-52680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52680"><a href="https://www.hillsborofreepress.com/think-outside-the-big-box">Think Outside the Big Box</a></li>
</ul>
</li>
<li id="menu-item-21969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21969"><a href="https://www.hillsborofreepress.com/submit">Submit</a>
<ul  class="sub-menu">
	<li id="menu-item-21974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21974"><a href="https://www.hillsborofreepress.com/submit">Story Idea</a></li>
	<li id="menu-item-21973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21973"><a href="https://www.hillsborofreepress.com/submit/submit-a-birth-announcement">Birth</a></li>
	<li id="menu-item-21971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21971"><a href="https://www.hillsborofreepress.com/submit/submit-an-anniversary">Anniversary</a></li>
	<li id="menu-item-30949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30949"><a href="https://www.hillsborofreepress.com/submit/submit-a-birthday-announcement">Birthday/Card Shower</a></li>
	<li id="menu-item-21970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21970"><a href="https://www.hillsborofreepress.com/submit/submit-an-engagement">Engagement</a></li>
	<li id="menu-item-21972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21972"><a href="https://www.hillsborofreepress.com/submit/submit-a-wedding-announcement">Wedding</a></li>
</ul>
</li>
</ul>
				 			<div id="rss_icon">
	 				 <a href="https://www.hillsborofreepress.com/feed"></a> 
	 			</div>
 			 		
			<div id="search"> 
	<form method="get" id="searchform" action="https://www.hillsborofreepress.com/">
		<input type="text" name="s" id="se" size="35" onblur="if (this.value == '') {this.value = 'search...';}" onfocus="if (this.value == 'search...') {this.value = '';}" value="search..." class="text" />
		<input type="submit" id="searchsubmit" class="submit" value="Search" />
	</form>
</div> 			
		</div> <!-- /#menu-wrap -->
    
    </div> <!-- /#menu -->
     
 	<div id="content-wrap">
		<div id="content">
 	<div id="middle">

		<div id="post-75536" class="post-75536 post type-post status-publish format-standard hentry category-front-page">

			
	<!-- START TOP BANNER ROTATION -->
<!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="g g-4"><div class="g-col b-4 a-57"><a class="gofollow" data-track="NTcsNCwxLDYw" href="http://www.kansashired.com/"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2014/06/Template-jobseeker-ad-728x90.jpg" width="660" height="90"></a></div></div>
	<!-- END TOP BANNER ROTATION -->

				<h1><a href="https://www.hillsborofreepress.com/news/front-page/wear-approved-eyewear-eye-doc-warns" rel="bookmark">Wear approved eyewear, eye doc warns</a></h1>

				<div class="post-meta">
					in <a href="https://www.hillsborofreepress.com/category/news/front-page" rel="category tag">Front Page</a> / 					by <a href="https://www.hillsborofreepress.com/author/aleen" title="Posts by Aleen Ratzlaff" rel="author">Aleen Ratzlaff</a> / 					on August 16, 2017 at 4:12 pm / 									</div>

		<!-- START MID-PAGE BANNER ROTATION -->
			<div class="post-meta">
<!-- Either there are no banners, they are disabled or none qualified for this location! -->			</div>
		<!-- END MID-PAGE BANNER ROTATION -->

				              <div  class="img alignnone size-full wp-image-75545" style="width:{$img_width}px">
                                <a
                  href="https://www.hillsborofreepress.com/wp-content/uploads/2017/08/MarkAbrahamsMug-1.jpg"
                  title=""
                                  rel="prettyPhoto[]"
                >                  <img src="https://www.hillsborofreepress.com/wp-content/uploads/2017/08/MarkAbrahamsMug-1.jpg" alt="Mark Abrams" style="max-width: 180px; " title="Click here to enlarge."/></a>
                <div class="" style="width:100%">Mark Abrams</div>
              </div>Optometrist Mark Abrahams, who sees patients two days a week in Hillsboro, has advice for those who plan to watch the solar eclipse on Aug. 21.</p>
<p>“Even when (the sun) is partially exposed, looking at it can cause thermal burns in the back of your eye,” Abrahams said. “It’s just like shining a laser in your eye.”</p>
<p>He said when he was working at the Robert J. Dole VA Medical Center in Wichita he had a patient who had retina burns because of looking at a solar eclipse without protective eyewear.</p>
<p>“The whole point of the eye is to focus light in on a very small point,” he said. “So your eye is basically like a magnifying glass to focus in on a small point from where you get your central vision.</p>
<p>“Looking at the sun is just going to focus all that energy to a small place in the back of your eye,” he added. “That’s why it can be really dangerous.”</p>
<p>It’s important that people take care when viewing the eclipse.</p>
<p>“You have to have approved eyewear,” Abrahams said. “NASA has a list of what the eyewear needs are. There are some strict guidelines (to be safe).”</p>
<p>American Paper Optics is one company that makes official eyewear.</p>
<p>“We ordered (eyewear) from the official site, so we know they’re real,” he said. “We’ll have some available to give away. I’ll bring some here (to Hillsboro) to give them out.”</p>
<p>Abrahams cautions people who may order eyewear for viewing the eclipse from online sites.</p>
<p>“There’s a very big problem with counterfeits,” he said. “Even on Amazon, even the ones they said were official, there’s been reviews from people saying they got the wrong shipment.”</p>
<p>For those who plan to view the eclipse with children, Abrahams said, “Make sure everybody has (the proper eyewear) because kids might not listen to instruction quite as well.”</p>
<p>The only safe time to look without glasses is during the total eclipse, he said.</p>
<p>“And if you’re not in the total eclipse path, which we will not be, you shouldn’t be looking at it at all without (solar eclipse glasses).”</p>
				<div class="clear"></div>

				
				
 				<!-- START BOTTOM BANNER -->
			<br>&nbsp;</br>
<div class="g g-6"><div class="g-single a-18"><a class="gofollow" data-track="MTgsNiwxLDYw" href="http://pages.hillsborofreepress.com/van-schmidt/" target="_blank"><img src="/wp-content/uploads/2013/02/1vanschmidt.jpg"></a></div></div>		<!-- END BOTTOM BANNER -->
 									 <div id="comments">
						 					 </div>
				
 			
		</div> <!-- /#post -->


	</div> <!-- /#middle -->


<!-- OVERALL SIDEBAR  This brings in various sidebars depending on which category the current posts are -->
<div id="sidebar">
	<!-- BEGINNING OF STATIC SIDEBAR CONTENT -->

	<!-- BREAKING NEWS START -->
	<div id="breaking-news">
		<h1><a href="https://www.hillsborofreepress.com/category/breakingnews">Breaking News</a></h1>
		<ul>
			
			<li><a href="https://www.hillsborofreepress.com/breakingnews/water-advisory-boil-order-issued-wednesday-in-burns">Boil order for Burns has been rescinded</a></li>
			
		
			<li><a href="https://www.hillsborofreepress.com/breakingnews/marion-county-2016-delinquent-taxes">Marion County Delinquent Taxes 2016</a></li>
			
		
			<li><a href="https://www.hillsborofreepress.com/breakingnews/auction-date-correction">Auction Date correction</a></li>
			
		
			<li><a href="https://www.hillsborofreepress.com/breakingnews/relay-for-life-event-moving-indoors">Relay for Life event moving indoors</a></li>
			
		
			<li><a href="https://www.hillsborofreepress.com/breakingnews/death-mary-beth-schroeder-69">DEATH: Mary Beth Schroeder, 69</a></li>
			
				</ul>
	</div>
	<!-- BREAKING NEWS END -->

	<!-- READING BUTTONS START -->
	<div id="reading-buttons">
                <h1>Current Publications</h1>
		<ul>
			<li><a href="http://archive.hillsborofreepress.com/">Free Press Archives</a></li>
			<li><a href="http://archive.buyersedgeks.com/">Buyers Edge Archives </a></li>
                         <li><a href="http://www.harveycountynow.com">Read Newton Now</a></li>
			<li><a href="http://www.harveycountynow.com/archives">Harvey County Now Archives</a></li>
			<li><a href="https://www.hillsborofreepress.com/contact-us/missed-paper">Missed your paper?</a></li>
		</ul>
	</div>
	<!-- END READING BUTTONS -->


<!-- WEATHER BLOCK START -->
      <div id="weather-block" class="clearfix">
	   <div id="weather">
<div align="center">
<a href="https://www.hillsborofreepress.com/weather"><img src="https://www.hillsborofreepress.com/wp-content/uploads/Weather-1.png" width="100%"></a></div>
	   </div>
	  <div id="weather-sponsor">
		<div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="http://hillsborohometownrx.com/" target="_blank"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2017/04/hillsborohometownpharm-2017.png"></a></div>	   </div>

	</div><hr>
<!-- WEATHER BLOCK END -->

<!-- END OF STATIC SIDEBAR CONTENT -->
        <div id="sidebar_left">
         <div id="text-6" class="widget widget_text">			<div class="textwidget"><!--Rotating Ads Sidebar--><div class="g g-2"><div class="g-col b-2 a-7"><a class="gofollow" data-track="NywyLDEsNjA=" href="http://pages.hillsborofreepress.com/Dales/" target="_blank"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2013/01/dales.jpg"></a></div></div><div class="g g-2"><div class="g-col b-2 a-5"><a class="gofollow" data-track="NSwyLDEsNjA=" href="http://www.tabor.edu/" target="_blank"><img src="/wp-content/uploads/2013/01/taborcollege.jpg"></a></div></div><div class="g g-2"><div class="g-col b-2 a-8"><a class="gofollow" data-track="OCwyLDEsNjA=" href="http://www.parksideks.org/" target="_blank"><img src="/wp-content/uploads/2013/01/parkside.jpg"></a></div></div></div>
		<div class="clear"></div></div><div id="text-23" class="widget widget_text">			<div class="textwidget"><!--Watch Tabor Sports-->
<div class="a-single a-41"><a class="gofollow" data-track="NDEsMCwxLDYw" href="http://portal.stretchinternet.com/tabor/" target="_blank"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2013/11/TaborFallSports.jpg"></a></div></div>
		<div class="clear"></div></div><div id="text-34" class="widget widget_text"><h3 class="title">KPA Ad</h3>			<div class="textwidget"><div class="a-single a-62"><script src="https://adsmopress.com/ads-state.php?u=197&amp;s=6&amp;d=KS"type="text/javascript"></script></div></div>
		<div class="clear"></div></div>        </div>
        <div id="sidebar_right">
         <div id="text-21" class="widget widget_text">			<div class="textwidget"><!--Run of Site Tiles -->
<!-- Greenhaw Pharmacy [adrotate banner="11"]-->
<!-- True Value --><div class="a-single a-25"><a class="gofollow" data-track="MjUsMCwxLDYw" href="http://www.hillsborohardwareks.com/" target="_blank"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2017/04/HillsboroHardware-2017.png" /></a></div>
<!-- Great Plains --><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
</div>
		<div class="clear"></div></div><div id="text-12" class="widget widget_text"><h3 class="title">Daily Life &#8211; Health Mart</h3>			<div class="textwidget"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>
		<div class="clear"></div></div><div id="text-10" class="widget widget_text"><h3 class="title">News &#8211; Hillsboro State Bank</h3>			<div class="textwidget"><div class="a-single a-19"><a class="gofollow" data-track="MTksMCwxLDYw" href="https://secure.hsbks.com/Pages/Default.html" target="_blank"><img src="https://www.hillsborofreepress.com/wp-content/uploads/2013/02/hillsborostatebank.jpg"></a></div></div>
		<div class="clear"></div></div>        </div>
</div>


	</div> <!-- /#content -->
</div> <!-- /#content-wrap -->
 
<div id="footer">

	<div class="footer-wrap">
  
		<div id="fside">
			<div class="column">
			  <div id="text-18" class="widget widget_text"><h3 class="title">Contact Info</h3>			<div class="textwidget"><table width="100%">
<tr>
<td colspan="2">
<strong><font size="3">Hillsboro Free Press</font></strong><br />
</td>
</tr>
<td>
116 S. Main<br />
Hillsboro, KS 67063<br />
</td>
<td valign="top">
(620) 947-5702<br />
(620) 947-5940 FAX
</td>
</tr>
<tr>
<td colspan="2"><a href="/contact-us">Click here to view staff info</a></td>
</tr>
</table></div>
		<div class="clear"></div></div>			</div><!-- /1st column -->
		  
			<div class="column">
			  <div id="text-27" class="widget widget_text">			<div class="textwidget"><table width="100%">
<tr>
<td>
<strong><font size="3">Newsletter Signup</font></strong>

<link href="http://cdn-images.mailchimp.com/embedcode/classic-081711.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:11px Helvetica,Arial,sans-serif; }
	#mc_embed_signup form {padding: 11px 0px;}
</style>
<div id="mc_embed_signup">
<form action="http://hillsborofreepress.us5.list-manage1.com/subscribe/post?u=ca9fadd6599b78bc17e2e3a09&amp;id=1c814d873d" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
	
<div class="mc-field-group">
	<label for="mce-EMAIL">Type your email address and hit 'Enter' </label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>	<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</form>
</div>
<script type="text/javascript">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</script>
</td>
</tr>
</table></div>
		<div class="clear"></div></div>			</div><!-- /2nd column -->
			
			<div class="column">
			  <div id="text-17" class="widget widget_text"><h3 class="title">Footer Buttons</h3>			<div class="textwidget"><ul>
	<li class="footer-buttons"><a href="https://www.hillsborofreepress.com/hillsboro-business-directory">Hillsboro Business Directory</a></li>
	<li class="footer-buttons"><a href="https://www.hillsborofreepress.com/marion-business-directory">Marion Business Directory</a></li>
	<li class="footer-buttons"><a href="https://www.hillsborofreepress.com/advertise">Advertise with Us</a></li>
</ul></div>
		<div class="clear"></div></div>			</div><!-- /3rd column -->
			
			<div class="column last">
			   			</div><!-- /4th column -->
 		</div>
		
	</div> <!-- /#footer-wrap-->
	
	<div class="clear"></div>      
				  
	<div id="copyright">
	  
		<div class="footer-wrap">
			Copyright &copy; 2017 &mdash; <a href="https://www.hillsborofreepress.com/" class="on">Hillsboro Free Press</a>. All Rights Reserved.<br />
			<!-- <span>Designed by <a href="http://www.wpzoom.com" target="_blank" title="WPZOOM WordPress Themes"><img src="https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/images/wpzoom.png" alt="WPZOOM" /></a></span> -->
			
		</div> <!-- /#footer-wrap-->
		
	</div>
	
</div> <!-- /#footer -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>

<script type="text/javascript" charset="utf-8">
  jQuery(document).ready(function(){
    jQuery("a[rel^='prettyPhoto']").prettyPhoto({
        social_tools: false,
        theme: 'dark_rounded',
        animation_speed: 'normal'
    });
  });
</script>
<!-- Plugin: WP Analytics Tracking -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-45476959-1', 'hillsborofreepress.com');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-11882020-1']);
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/plugins/image-formatr/src/prettyPhoto.js?ver=3.1.4'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/js/dropdown.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-content/themes/zenko1.0/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.hillsborofreepress.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
 


<!-- THIS IS TO TO FIX IMAGE STRETCHING -->
<script type="text/javascript">
(function($) {
  $(".thumbnail").removeAttr("height");
     $("div.thumb > a > img").removeAttr("height");
 })(jQuery);
</script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 2929/2967 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)

 Served from: www.hillsborofreepress.com @ 2017-08-19 00:37:54 by W3 Total Cache -->